Computer News No. 107, Jan-Feb 2004

HKUESD Now Supported on Both Java Runtime Environment JRE 1.3.1 and JRE 1.4.2

The HKUESD (HKU Electronic Services Delivery) web-based applications with digital signature support is made possible with the Java technology developed by Sun Microsystems.  To run programs implemented with the Java technology, you need to install the Java client software on your PC in order to communicate with the server. Computer Centre is pleased to announce that HKUESD applications can now run on the latest Java Runtime Environment (JRE) version 1.4.2 as well as on JRE version 1.3.1 for Windows platforms.

New HKUESD users  can download and install the HKUESD Client Software v1.4.2 Installation Program by visiting the URL  http://www.its.hku.hk/hkuesd/config-esd-pc.htm.  The Installation Program will install JRE 1.4.2 on Windows 98/Me/XP/2000 Professional, as well as install the HKUESD Client Software for the IE 6/5.5 or Netscape 4.7x browser to run HKUESD applications on JRE 1.4.2.

Existing HKUESD users using JRE 1.3.1 need not upgrade to JRE 1.4.2.  However, if they wish to upgrade to JRE 1.4.2, you should only download it from Computer Centre's website as given above instead from any other sources because the software downloaded from other sources may not work with HKUESD system.

For any questions on the installation of the HKUESD Client Software, please contact the undersigned.